Monday, January 27, 2014

Avoid rpm conflicts using --force


Avoid rpm conflicts using --force


[root@Server-3 /]# rpm -ihv --force openldap-2.2.30-4tr.i586.rpm
warning: openldap-2.2.30-4tr.i586.rpm: V3 DSA signature: NOKEY, key ID c2bd224b
Preparing...                ########################################### [100%]
   1:openldap               ########################################### [100%]


You can also use --nodeps.

--nodeps  option installs without checking for any dependencies